summaryrefslogtreecommitdiffhomepage
path: root/themes/luci-theme-openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'themes/luci-theme-openwrt/Makefile')
-rw-r--r--themes/luci-theme-openwrt/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/themes/luci-theme-openwrt/Makefile b/themes/luci-theme-openwrt/Makefile
index b873d80727..41f479157c 100644
--- a/themes/luci-theme-openwrt/Makefile
+++ b/themes/luci-theme-openwrt/Makefile
@@ -9,6 +9,14 @@ include $(TOPDIR)/rules.mk
LUCI_TITLE:=LuCI OpenWrt.org theme
LUCI_DEPENDS:=
+define Package/luci-theme-openwrt/postrm
+#!/bin/sh
+[ -n "$${IPKG_INSTROOT}" ] || {
+ uci -q delete luci.themes.OpenWrt
+ uci commit luci
+}
+endef
+
include ../../luci.mk
# call BuildPackage - OpenWrt buildroot signature