summaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 1 insertions, 19 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d62d2c..e9113c2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,22 +9,7 @@ SUBDIRS = \
# tools want this on a single line
ACLOCAL_AMFLAGS = -I m4macros
-AUTHORS: authors.xml authors.xsl
-if HAVE_XSLTPROC
- $(AM_V_GEN) $(XSLTPROC) authors.xsl $< > $(@) || rm -f $(@)
-else
- @echo "*** xsltproc is required to regenerate $(@) ***"; exit 1;
-endif
-
-validate-authors:
-if HAVE_XMLLINT
- @$(XMLLINT) --noout --path $(srcdir) --valid authors.xml || \
- ( echo "*** authors.xml IS INVALID ***"; exit 1; )
-endif
-
-all-local: AUTHORS
-
-check-local: validate-authors
+all-local:
dist_doc_DATA = \
AUTHORS \
@@ -33,9 +18,6 @@ dist_doc_DATA = \
README.md
EXTRA_DIST = \
- authors.dtd \
- authors.xml \
- authors.xsl \
autogen.sh \
tinyproxy-indent.sh \
TODO