summaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRobert James Kaes <rjk@wormbytes.ca>2008-06-08 18:50:23 -0400
committerMukund Sivaraman <muks@banu.com>2008-06-09 10:01:14 +0530
commit5ea289d82ea412b59bbabd1ddfff70d3d5f1ecb2 (patch)
tree64497749bd8fb6a8b9c88df0ba087f2ff2a3d871 /src/Makefile.am
parent445e4cb09ca4d76697d3e1901ca87c2b2424da48 (diff)
Moved transparent proxy code into its own file
Extracted the transparent proxy logic from reqs.c and placed it into a separate file. Signed-off-by: Robert James Kaes <rjk@wormbytes.ca>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3910e33..4b616e0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -41,6 +41,7 @@ tinyproxy_SOURCES = \
vector.c vector.h
EXTRA_tinyproxy_SOURCES = filter.c filter.h \
- reverse-proxy.c reverse-proxy.h
+ reverse-proxy.c reverse-proxy.h \
+ transparent-proxy.c transparent-proxy.h
tinyproxy_DEPENDENCIES = @ADDITIONAL_OBJECTS@
tinyproxy_LDADD = @ADDITIONAL_OBJECTS@