summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2014-09-10 12:58:02 -0700
committerJeff Forcier <jeff@bitprophet.org>2014-09-10 12:58:02 -0700
commitbade24d2d5b76c3f38bf0310ea8072184ab95b2a (patch)
tree160c9e52fc9911696247c1fe9e4bfec3c15ab662 /setup.py
parent0063e64046c732e8c50fc5f54234942feaa313d9 (diff)
parente71f4e59878a636268475f642ed4e98a1b3e375d (diff)
Merge branch 'master' into 216-int
Conflicts: paramiko/transport.py paramiko/util.py tests/test_client.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 13386c8e..003a0617 100644
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ try:
kw = {
'install_requires': [
'pycrypto >= 2.1, != 2.4',
- 'ecdsa',
+ 'ecdsa >= 0.11',
],
}
except ImportError: