diff options
author | Sondre Lillebø Gundersen <sondrelg@live.no> | 2022-02-10 10:58:41 +0100 |
---|---|---|
committer | Jeff Forcier <jeff@bitprophet.org> | 2022-02-25 14:25:06 -0500 |
commit | 11232cca7be7bc5fc51eef1e8869db4450bc79e3 (patch) | |
tree | 51e1566097116fd7cc527105df92938f59a7e520 /setup.py | |
parent | 14fd03ec45fed0546aa01b1ef5ccf84508680e02 (diff) |
Add six to `install_requires`
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -90,6 +90,6 @@ setup( # TODO 3.0: alternately, given how prevalent ed25519 is now, and how we use # invoke for (increasing) subproc stuff, consider making the default flavor # "full" and adding a "minimal" or similar that is just-crypto? - install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1"], + install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1", "six"], extras_require=extras_require, ) |