summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-12-30 21:56:11 +0100
committerFelix Fietkau <nbd@openwrt.org>2012-12-30 21:56:23 +0100
commit5ddf71b3638788f8d1dd1d312ec79acfac7f3e74 (patch)
treee9cb2ceba83eac4478633f616277d161cf0ee0b9 /CMakeLists.txt
parent9767b5af1c379608a7502e7820867af7090e9ee2 (diff)
add config parser
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3489414..2740fed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,5 +8,5 @@ IF(APPLE)
LINK_DIRECTORIES(/opt/local/lib)
ENDIF()
-ADD_EXECUTABLE(uhttpd main.c listen.c client.c utils.c file.c)
+ADD_EXECUTABLE(uhttpd main.c listen.c client.c utils.c file.c auth.c)
TARGET_LINK_LIBRARIES(uhttpd ubox ubus)