summaryrefslogtreecommitdiffhomepage
path: root/themes/luci-theme-openwrt-2020/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'themes/luci-theme-openwrt-2020/Makefile')
-rw-r--r--themes/luci-theme-openwrt-2020/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/themes/luci-theme-openwrt-2020/Makefile b/themes/luci-theme-openwrt-2020/Makefile
index dcbe110125..8b0c1a93a5 100644
--- a/themes/luci-theme-openwrt-2020/Makefile
+++ b/themes/luci-theme-openwrt-2020/Makefile
@@ -9,6 +9,14 @@ include $(TOPDIR)/rules.mk
LUCI_TITLE:=LuCI modern OpenWrt theme
LUCI_DEPENDS:=
+define Package/luci-theme-openwrt-2020/postrm
+#!/bin/sh
+[ -n "$${IPKG_INSTROOT}" ] || {
+ uci -q delete luci.themes.OpenWrt2020
+ uci commit luci
+}
+endef
+
include ../../luci.mk
# call BuildPackage - OpenWrt buildroot signature