summaryrefslogtreecommitdiffhomepage
path: root/themes/luci-theme-bootstrap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'themes/luci-theme-bootstrap/Makefile')
-rw-r--r--themes/luci-theme-bootstrap/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/themes/luci-theme-bootstrap/Makefile b/themes/luci-theme-bootstrap/Makefile
index 1bb205ee05..1e7f49a12e 100644
--- a/themes/luci-theme-bootstrap/Makefile
+++ b/themes/luci-theme-bootstrap/Makefile
@@ -11,6 +11,16 @@ LUCI_DEPENDS:=
PKG_LICENSE:=Apache-2.0
+define Package/luci-theme-bootstrap/postrm
+#!/bin/sh
+[ -n "$${IPKG_INSTROOT}" ] || {
+ uci -q delete luci.themes.Bootstrap
+ uci -q delete luci.themes.BootstrapDark
+ uci -q delete luci.themes.BootstrapLight
+ uci commit luci
+}
+endef
+
include ../../luci.mk
# call BuildPackage - OpenWrt buildroot signature