summaryrefslogtreecommitdiffhomepage
path: root/contrib/package/freifunk-watchdog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/package/freifunk-watchdog/Makefile')
-rw-r--r--contrib/package/freifunk-watchdog/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/contrib/package/freifunk-watchdog/Makefile b/contrib/package/freifunk-watchdog/Makefile
index fc1e9d7e05..439e0478c5 100644
--- a/contrib/package/freifunk-watchdog/Makefile
+++ b/contrib/package/freifunk-watchdog/Makefile
@@ -47,6 +47,8 @@ define Package/freifunk-watchdog/install
$(INSTALL_BIN) ./files/freifunk-watchdog.init $(1)/etc/init.d/freifunk-watchdog
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/ffwatchd $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/lib/upgrade
+ $(INSTALL_DATA) ./files/sysupgrade.hook $(1)/lib/upgrade/kill-ffwatchd.sh
endef
$(eval $(call BuildPackage,freifunk-watchdog))