summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
Diffstat (limited to 'build')
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 6aeb9ba56e..70d54dc852 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -26,7 +26,7 @@ luasource:
for i in $$(find dist -name .svn -or -name .gitignore); do rm -rf $$i || true; done
ifneq ($(PO),)
for file in $(PO); do \
- cp $(HOST)/lua-po/$$file.*.lua dist$(LUCI_MODULEDIR)/i18n/; \
+ cp $(HOST)/lua-po/$$file.$(if $(PO_LANG),$(PO_LANG),*).lua dist$(LUCI_MODULEDIR)/i18n/; \
done
endif