summaryrefslogtreecommitdiffhomepage
path: root/build/i18n-add-language.sh
diff options
context:
space:
mode:
Diffstat (limited to 'build/i18n-add-language.sh')
-rwxr-xr-xbuild/i18n-add-language.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/i18n-add-language.sh b/build/i18n-add-language.sh
index 94568000e1..951985253e 100755
--- a/build/i18n-add-language.sh
+++ b/build/i18n-add-language.sh
@@ -6,7 +6,7 @@ if [ "$#" -eq 0 ]; then
echo "Hint: run in the root of the luci repo or in your luci-app-* folder."
# get existing language codes from luci.mk
- language_codes=$(grep -o 'LUCI_LANG\.[a-zA-Z]*' $(dirname "$0")/../luci.mk | cut -d '.' -f 2 | sort -u)
+ language_codes=$(grep -o 'LUCI_LANG\.[a-zA-Z_-]*' $(dirname "$0")/../luci.mk | cut -d '.' -f 2 | sort -u)
LANGS=$language_codes
else