summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-pbr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-pbr/Makefile')
-rw-r--r--applications/luci-app-pbr/Makefile15
1 files changed, 12 insertions, 3 deletions
diff --git a/applications/luci-app-pbr/Makefile b/applications/luci-app-pbr/Makefile
index 7a1c510883..97fa675e2d 100644
--- a/applications/luci-app-pbr/Makefile
+++ b/applications/luci-app-pbr/Makefile
@@ -3,17 +3,26 @@
include $(TOPDIR)/rules.mk
+PKG_NAME:=luci-app-pbr
PKG_LICENSE:=GPL-3.0-or-later
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.ca>
-PKG_VERSION:=1.1.4-r7
+PKG_VERSION:=1.1.4
+PKG_RELEASE:=r15
LUCI_TITLE:=Policy Based Routing Service Web UI
LUCI_DESCRIPTION:=Provides Web UI for Policy Based Routing Service.
-LUCI_DEPENDS:=+luci-base +jsonfilter +pbr-service
-LUCI_PKGARCH:=all
+LUCI_DEPENDS:=+luci-base +jsonfilter +pbr
PKG_PROVIDES:=luci-app-vpnbypass luci-app-vpn-policy-routing
+define Package/$(PKG_NAME)/config
+# shown in make menuconfig <Help>
+help
+ $(LUCI_TITLE)
+ .
+ Version: $(PKG_VERSION)-$(PKG_RELEASE)
+endef
+
include ../../luci.mk
# call BuildPackage - OpenWrt buildroot signature