summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-libreswan/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-libreswan/Makefile')
-rw-r--r--applications/luci-app-libreswan/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/applications/luci-app-libreswan/Makefile b/applications/luci-app-libreswan/Makefile
new file mode 100644
index 0000000000..4631c33eef
--- /dev/null
+++ b/applications/luci-app-libreswan/Makefile
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2022 Jaymin Patel <jem.patel@gmail.com>
+#
+# This is free software, licensed under the GNU General Public License v2.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_LICENSE:=GPL-2.0-or-later
+PKG_MAINTAINER:=Jaymin Patel <jem.patel@gmail.com>
+
+LUCI_TITLE=Luci Application for IPSec VPN (Libreswan)
+LUCI_DEPENDS:=+luci-base +libreswan
+LUCI_PKGARCH:=all
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature
+