summaryrefslogtreecommitdiffhomepage
path: root/contrib/package/haserl-lua/Makefile
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-04-05 15:12:02 +0000
committerSteven Barth <steven@midlink.org>2008-04-05 15:12:02 +0000
commit6adf7451cff19b48dd75762e9242becb8a51e247 (patch)
treea3f82935db2ce9ef68bc59fa1d973d8b2c33e167 /contrib/package/haserl-lua/Makefile
parent55c2ac261f7bc865cf7fc2abe6c69ffd87a098ac (diff)
* Added own custom version of Lua
* Updated Lua to produce architecture-independent bytecode * Updated Lua to load bytecode from different endianess * Updated Lua to use optimized integer arithmetic for CPUs without an FPU * Updated haserl-lua to fit to optimized Lua version (hopefully this should fix: "bad header in precompiled chunk" on some platforms) * Luci core will now be bytecompiled and stripped by default to save disk space and CPU time
Diffstat (limited to 'contrib/package/haserl-lua/Makefile')
-rw-r--r--contrib/package/haserl-lua/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/package/haserl-lua/Makefile b/contrib/package/haserl-lua/Makefile
index c531d3399a..9b5b198fc1 100644
--- a/contrib/package/haserl-lua/Makefile
+++ b/contrib/package/haserl-lua/Makefile
@@ -24,7 +24,7 @@ define Package/haserl-lua
CATEGORY:=Utilities
TITLE:=A CGI wrapper to embed shell scripts in HTML documents
URL:=http://haserl.sourceforge.net/
- DEPENDS:=+liblua
+ DEPENDS:=+liblua-luci
endef
CONFIGURE_ARGS += \