summaryrefslogtreecommitdiffhomepage
path: root/build/i18n-scan.pl
diff options
context:
space:
mode:
authorPaul Donald <newtwen@gmail.com>2024-01-03 13:14:06 +0000
committerPaul Donald <newtwen@gmail.com>2024-01-03 13:14:06 +0000
commitb98d8c526e05d658856a83c469f79957223fbfd6 (patch)
tree70e429df22bdd3488042ef5e0a0bf5dae1fceb17 /build/i18n-scan.pl
parentc487c4f184b358bc1b0568bae03f53f75219e6cc (diff)
build: update build/i18n-* tools
modify i18n-add-language.sh so it can: - be run from any path - bootstrap any (or all) po folder(s) with existing language(s) - (partially) update luci.mk with new languages deprecate build/i18n-init.sh Signed-off-by: Paul Donald <newtwen@gmail.com>
Diffstat (limited to 'build/i18n-scan.pl')
-rwxr-xr-xbuild/i18n-scan.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/i18n-scan.pl b/build/i18n-scan.pl
index f824e60943..6727e70cab 100755
--- a/build/i18n-scan.pl
+++ b/build/i18n-scan.pl
@@ -294,7 +294,7 @@ waitpid $msguniq_pid, 0;
while (@pot > 0) {
my $line = shift @pot;
- # Reorder the location comments in a detemrinistic way to
+ # Reorder the location comments in a deterministic way to
# reduce SCM noise when frequently updating templates.
if ($line =~ m!^#: !) {
my @locs = ($line);