summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-04-11 19:30:16 +0000
committerSteven Barth <steven@midlink.org>2008-04-11 19:30:16 +0000
commitd0acd217b18cde532d50a45e74e05f60aeb6e4b4 (patch)
treec3ca7e97f6c0d469bfe42a8eb6aad1c81ddb26aa
parent4597237da20b4d39c7e24ba35d3315b77258bb7b (diff)
* Guess what... fixed Makefile...
-rw-r--r--core/Makefile2
-rw-r--r--module/admin-core/Makefile6
-rw-r--r--module/public-core/Makefile6
3 files changed, 7 insertions, 7 deletions
diff --git a/core/Makefile b/core/Makefile
index 458396357..3fb7f6df8 100644
--- a/core/Makefile
+++ b/core/Makefile
@@ -21,7 +21,7 @@ all: compile
depends:
mkdir -p $(OUTDIRS)
- for i in $(CPFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(CPFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
compile: depends
diff --git a/module/admin-core/Makefile b/module/admin-core/Makefile
index 84c2277dd..708c1c239 100644
--- a/module/admin-core/Makefile
+++ b/module/admin-core/Makefile
@@ -18,15 +18,15 @@ all: compile
depends:
mkdir -p $(OUTDIRS)
- for i in $(CPFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(CPFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
compile: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); $(LUAC) $(LUAC_OPTIONS) -o dist/$$i src/$$i; fi; done
source: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
diff --git a/module/public-core/Makefile b/module/public-core/Makefile
index a4ac9fc0e..113799af6 100644
--- a/module/public-core/Makefile
+++ b/module/public-core/Makefile
@@ -19,15 +19,15 @@ all: compile
depends:
mkdir -p $(OUTDIRS)
- for i in $(CPFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(CPFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
compile: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); $(LUAC) $(LUAC_OPTIONS) -o dist/$$i src/$$i; fi; done
source: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done