summaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Johnston <matt@ucc.asn.au>2013-11-25 23:08:33 +0800
committerMatt Johnston <matt@ucc.asn.au>2013-11-25 23:08:33 +0800
commitc5e36f8e3cd390b77ce43f58f01b3d3a9111d989 (patch)
tree0924f43a4cf93bd6211e36117441165fdfb71e75 /configure.ac
parent5a85c4b91b8f602f325fbdea2adc697c50c1630f (diff)
Fix some warnings
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 097fb0e..a24e87a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -21,7 +21,7 @@ AC_SUBST(LD)
if test -z "$OLDCFLAGS" && test "$GCC" = "yes"; then
AC_MSG_NOTICE(No \$CFLAGS set... using "-Os -W -Wall" for GCC)
- CFLAGS="-Os -W -Wall"
+ CFLAGS="-Os -W -Wall -Wno-pointer-sign"
fi
# large file support is useful for scp