summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83b029e..c77ecec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,3 +135,5 @@ INSTALL(TARGETS ${LIBRARIES} LIBRARY DESTINATION lib/ucode)
FILE(GLOB UCODE_HEADERS "include/ucode/*.h")
INSTALL(FILES ${UCODE_HEADERS} DESTINATION include/ucode)
+
+ADD_SUBDIRECTORY(examples)