summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67a1b10..b6146d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -301,7 +301,6 @@ if(CRYPTO_MBEDTLS_SUPPORT)
add_library(crypto_mbedtls_lib MODULE lib/crypto-mbedtls.c)
set_target_properties(crypto_mbedtls_lib PROPERTIES OUTPUT_NAME crypto-mbedtls PREFIX "")
target_link_options(crypto_mbedtls_lib PRIVATE ${UCODE_MODULE_LINK_OPTIONS})
- target_link_libraries(crypto_mbedtls_lib PUBLIC MbedTLS::mbedtls)
endif()
if(UNIT_TESTING)