summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6146d5..45e84de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -299,7 +299,7 @@ endif()
if(CRYPTO_MBEDTLS_SUPPORT)
set(LIBRARIES ${LIBRARIES} crypto_mbedtls_lib)
add_library(crypto_mbedtls_lib MODULE lib/crypto-mbedtls.c)
- set_target_properties(crypto_mbedtls_lib PROPERTIES OUTPUT_NAME crypto-mbedtls PREFIX "")
+ set_target_properties(crypto_mbedtls_lib PROPERTIES OUTPUT_NAME crypto PREFIX "")
target_link_options(crypto_mbedtls_lib PRIVATE ${UCODE_MODULE_LINK_OPTIONS})
endif()