summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2021-07-10 12:06:53 +0200
committerJo-Philipp Wich <jo@mein.io>2021-07-11 15:49:14 +0200
commitf5d7526152c0272044f3df55a23e29156efe463e (patch)
tree83cf37702b98e4e996586038d7ad205e8a3438cd /CMakeLists.txt
parent559eff22d201f0dfa16198ae7724f173f1ea948c (diff)
examples: add libucode usage examples
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83b029e..c77ecec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,3 +135,5 @@ INSTALL(TARGETS ${LIBRARIES} LIBRARY DESTINATION lib/ucode)
FILE(GLOB UCODE_HEADERS "include/ucode/*.h")
INSTALL(FILES ${UCODE_HEADERS} DESTINATION include/ucode)
+
+ADD_SUBDIRECTORY(examples)