summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2020-10-02 20:56:23 +0200
committerJo-Philipp Wich <jo@mein.io>2020-10-02 20:56:23 +0200
commit1fa65ebd5506e8026277b8fd42b4d03d4b819d98 (patch)
tree968156dbe066213ae3a27bb7b7fe25e523b933bb /CMakeLists.txt
parent93cd8acc739314d37075082c1272f88bbdebe81b (diff)
build: install extension libraries as well
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e4033d..b6d6d84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,3 +101,4 @@ IF(UCI_SUPPORT)
ENDIF()
INSTALL(TARGETS utpl RUNTIME DESTINATION bin)
+INSTALL(TARGETS ${LIBRARIES} LIBRARY DESTINATION lib/utpl)