summaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorrofl0r <retnyg@gmx.net>2018-03-16 15:21:20 +0000
committerMichael Adam <obnox@samba.org>2018-03-23 01:44:53 +0100
commit8d0ea71486688323fff65bc3730bae209a70db7b (patch)
tree4e2d39711d41ba5ea98eee7f24847ffb38d3eac6 /src/Makefile.am
parent09979629c03ae237617e7142594b5b9508be24a9 (diff)
install tinyproxy to bin/, not /sbin
sbin/ is meant for programs only usable by root, but in tinyproxy's case, regular users can and *should* use tinyproxy; meaning it is preferable from a security PoV to use tinyproxy as regular user.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 565eb4d..18b4715 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@
pkgsysconfdir = $(sysconfdir)/$(PACKAGE)
-sbin_PROGRAMS = tinyproxy
+bin_PROGRAMS = tinyproxy
AM_CPPFLAGS = \
-DSYSCONFDIR=\"${pkgsysconfdir}\" \