summaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMichael Adam <obnox@samba.org>2018-09-01 02:07:39 +0200
committerMichael Adam <obnox@samba.org>2018-09-01 04:06:59 +0200
commita5e6d343d78462f9233015af9b7b0a1911d5e6db (patch)
treec3599f33806e372e15ef242f51e8e66704b3cd09 /src/Makefile.am
parent56f30a438643ec3ec82d1ade7d8bed394120c0df (diff)
Remove unused authors.c/authors.h and generation mechanism.
Signed-off-by: Michael Adam <obnox@samba.org>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 18b4715..af2f621 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,7 +26,6 @@ AM_CPPFLAGS = \
tinyproxy_SOURCES = \
acl.c acl.h \
anonymous.c anonymous.h \
- authors.c authors.h \
buffer.c buffer.h \
child.c child.h \
common.h \
@@ -56,16 +55,3 @@ EXTRA_tinyproxy_SOURCES = filter.c filter.h \
transparent-proxy.c transparent-proxy.h
tinyproxy_DEPENDENCIES = @ADDITIONAL_OBJECTS@
tinyproxy_LDADD = @ADDITIONAL_OBJECTS@
-
-EXTRA_DIST = \
- authors.xsl
-
-authors.c: $(top_srcdir)/authors.xml $(srcdir)/authors.xsl
-if HAVE_XSLTPROC
- $(AM_V_GEN) $(XSLTPROC) $(srcdir)/authors.xsl $< > $(@) || rm -f $(@)
-else
- @echo "*** xsltproc is required to regenerate $(@) ***"; exit 1;
-endif
-
-BUILT_SOURCES = \
- authors.c