summaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorrofl0r <retnyg@gmx.net>2018-01-09 20:16:31 +0000
committerrofl0r <rofl0r@users.noreply.github.com>2018-02-06 15:22:22 +0000
commit116e59e93346ddbe08f56f8c7e8bd648690c0242 (patch)
tree108b316b196918660ae9187aa4db31fb1c1409da /configure.ac
parent9bb699628fe0375ab03fa795c44261e97a898beb (diff)
activate reverse proxy support by default
closes #17
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3855649..c3d4ac6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -113,8 +113,8 @@ dnl Include support for reverse proxy?
AH_TEMPLATE([REVERSE_SUPPORT],
[Include support for reverse proxy.])
TP_ARG_ENABLE(reverse,
- [Enable reverse proxying (default is NO)],
- no)
+ [Enable reverse proxying (default is YES)],
+ yes)
if test x"$reverse_enabled" = x"yes"; then
ADDITIONAL_OBJECTS="$ADDITIONAL_OBJECTS reverse-proxy.o"
AC_DEFINE(REVERSE_SUPPORT)