summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6df305e6..14553468 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,12 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# a bug workaround. http://bugs.python.org/issue15881
+try:
+ import multiprocessing
+except ImportError:
+ pass
+
import setuptools
import os