summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0c7436dc..efbb550d 100644
--- a/setup.py
+++ b/setup.py
@@ -59,8 +59,7 @@ setup(name='ryu',
install_requires=requires,
license='Apache License 2.0',
packages=find_packages(),
- scripts=['bin/ryu-manager',
- 'bin/ryu-client'],
+ scripts=['bin/ryu-manager', ],
data_files=data_files,
include_package_data=True,
)