summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorIsaku Yamahata <yamahata@valinux.co.jp>2013-06-29 11:14:16 +0900
committerFUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>2013-07-01 06:04:06 +0900
commitb38974f363f795708e39b43c768b04c02dd70f08 (patch)
treeec220c356b55f822bcbd8d4671ef23f72657aeea /setup.py
parentd7db9cff47724de67969e88ee6a467f2e1f2061a (diff)
rename ryu-client under ryu/tests
Since it is debugging tool for developer, don't install it. and move it under ryu/rests directory. Signed-off-by: Isaku Yamahata <yamahata@valinux.co.jp> Signed-off-by: FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0c7436dc..efbb550d 100644
--- a/setup.py
+++ b/setup.py
@@ -59,8 +59,7 @@ setup(name='ryu',
install_requires=requires,
license='Apache License 2.0',
packages=find_packages(),
- scripts=['bin/ryu-manager',
- 'bin/ryu-client'],
+ scripts=['bin/ryu-manager', ],
data_files=data_files,
include_package_data=True,
)