summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorYAMAMOTO Takashi <yamamoto@valinux.co.jp>2013-10-07 14:43:51 +0900
committerFUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>2013-10-07 18:08:35 +0900
commit9159bd74fe9400bbb602fb5b669c46f149b295d4 (patch)
tree6893009742f3c8bccb579491f86cc101a8270488 /setup.py
parenta861730cfba8633b4c86202f6cda635c3c5610c4 (diff)
revert "support setup.py install with git archive tarballs" commit
revert the following commit because it has a side effect to change pbr's version to ryu's version. (eg. 3.1) it doesn't work with the recent version of olso.config which requires pbr < 1.0. |commit 55aa47489306ebb3bfa3307e3fa5a332007a58ed |Author: FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp> |Date: Fri Aug 2 14:33:40 2013 +0900 | | support setup.py install with git archive tarballs | | Signed-off-by: FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp> Signed-off-by: YAMAMOTO Takashi <yamamoto@valinux.co.jp> Signed-off-by: FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index b7f3a9b9..768ac73a 100644
--- a/setup.py
+++ b/setup.py
@@ -21,11 +21,8 @@ except ImportError:
pass
import setuptools
-import os
-from ryu import version
-os.environ["PBR_VERSION"] = str(version)
setuptools.setup(name='ryu',
setup_requires=['pbr'],
pbr=True)