summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2910a7fe..4a858326 100644
--- a/setup.py
+++ b/setup.py
@@ -40,9 +40,10 @@ import sys
try:
from setuptools import setup
kw = {
- 'install_requires': ['pycrypto >= 2.1, != 2.4',
- 'ecdsa',
- ],
+ 'install_requires': [
+ 'pycrypto >= 2.1, != 2.4',
+ 'ecdsa',
+ ],
}
except ImportError:
from distutils.core import setup