summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 1 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index 93c08d15..428f231b 100644
--- a/setup.py
+++ b/setup.py
@@ -24,15 +24,7 @@ if sys.platform == "darwin":
setup_helper.install_custom_make_tarball()
-text = open("README.rst").read()
-long_description = """
-To find out what's new in this version of Paramiko, please see `the changelog
-<https://www.paramiko.org/changelog.html#{}>`_.
-
-{}
-""".format(
- version, text
-)
+long_description = open("README.rst").read()
# Version info -- read without importing
_locals = {}