diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -90,6 +90,12 @@ setup( # TODO 3.0: alternately, given how prevalent ed25519 is now, and how we use # invoke for (increasing) subproc stuff, consider making the default flavor # "full" and adding a "minimal" or similar that is just-crypto? - install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1"], + # TODO 3.0: remove six, obviously + install_requires=[ + "bcrypt>=3.1.3", + "cryptography>=2.5", + "pynacl>=1.0.1", + "six", + ], extras_require=extras_require, ) |