summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4cf477ff..1234bfa5 100644
--- a/setup.py
+++ b/setup.py
@@ -72,9 +72,10 @@ setup(
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
],
install_requires=[
- 'bcrypt>=3.0.0',
+ 'bcrypt>=3.1.3',
'cryptography>=1.5',
'pynacl>=1.0.1',
'pyasn1>=0.1.7',