summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e3edb674..965906f3 100644
--- a/setup.py
+++ b/setup.py
@@ -41,20 +41,20 @@ try:
except ImportError:
from distutils.core import setup
kw = {}
-
+
if sys.platform == 'darwin':
import setup_helper
setup_helper.install_custom_make_tarball()
setup(name = "paramiko",
- version = "1.7.5",
+ version = "1.7.6",
description = "SSH2 protocol library",
author = "Robey Pointer",
author_email = "robeypointer@gmail.com",
url = "http://www.lag.net/paramiko/",
packages = [ 'paramiko' ],
- download_url = 'http://www.lag.net/paramiko/download/paramiko-1.7.5.zip',
+ download_url = 'http://www.lag.net/paramiko/download/paramiko-1.7.6.zip',
license = 'LGPL',
platforms = 'Posix; MacOS X; Windows',
classifiers = [ 'Development Status :: 5 - Production/Stable',