summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 73407b03..209fa78f 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,10 @@ import sys
try:
from setuptools import setup
kw = {
- 'install_requires': 'pycrypto >= 2.1, != 2.4',
+ 'install_requires': [
+ 'pycrypto >= 2.1, != 2.4',
+ 'jaraco.windows >= 2.10, <3.0dev',
+ ],
}
except ImportError:
from distutils.core import setup