summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2019-05-31 20:20:24 -0400
committerJeff Forcier <jeff@bitprophet.org>2019-05-31 20:20:24 -0400
commite32ac1fc926cd9e2e4998c12aecafc37862f13ef (patch)
tree51b1508b7364a119e1ec6ff069c198eaca32e17c /setup.py
parentf3af0b3e697adc8902039b21fde93871048160e4 (diff)
parent01389cfc2de782a1884ffcf8e35ff659cb4d38c3 (diff)
Merge branch 'master' into 1311-int
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 3 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index a427ccc3..e6c4a077 100644
--- a/setup.py
+++ b/setup.py
@@ -70,11 +70,8 @@ setup(
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
],
- install_requires=[
- "bcrypt>=3.1.3",
- "cryptography>=1.5",
- "pynacl>=1.0.1",
- "pyasn1>=0.1.7",
- ],
+ install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1"],
)