diff options
author | Jeff Forcier <jeff@bitprophet.org> | 2016-04-24 13:14:55 -0700 |
---|---|---|
committer | Jeff Forcier <jeff@bitprophet.org> | 2016-04-24 13:14:55 -0700 |
commit | bf338701602c0e0b4915056868a9a8f2349436bc (patch) | |
tree | 7435495e05788e255c7e4c98667793ef822e023a /setup.py | |
parent | 918b41c7794e0b8820ae7aa83a27b100f95ae83a (diff) | |
parent | 488b84dc8fdba312cdaacdff7dedbb89b1b52d15 (diff) |
Merge branch '1.16' into 619-int
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 4 insertions, 2 deletions
@@ -41,8 +41,8 @@ try: from setuptools import setup kw = { 'install_requires': [ - 'pycrypto >= 2.1, != 2.4', - 'ecdsa', + 'pycrypto>=2.1,!=2.4', + 'ecdsa>=0.11', ], } except ImportError: @@ -86,6 +86,8 @@ setup( 'Programming Language :: Python :: 3', 'Programming Language :: Python :: 3.2', 'Programming Language :: Python :: 3.3', + 'Programming Language :: Python :: 3.4', + 'Programming Language :: Python :: 3.5', ], **kw ) |