summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2016-04-24 13:14:55 -0700
committerJeff Forcier <jeff@bitprophet.org>2016-04-24 13:14:55 -0700
commitbf338701602c0e0b4915056868a9a8f2349436bc (patch)
tree7435495e05788e255c7e4c98667793ef822e023a /setup.py
parent918b41c7794e0b8820ae7aa83a27b100f95ae83a (diff)
parent488b84dc8fdba312cdaacdff7dedbb89b1b52d15 (diff)
Merge branch '1.16' into 619-int
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 235fd0e3..f9c4b4fe 100644
--- a/setup.py
+++ b/setup.py
@@ -41,8 +41,8 @@ try:
from setuptools import setup
kw = {
'install_requires': [
- 'pycrypto >= 2.1, != 2.4',
- 'ecdsa',
+ 'pycrypto>=2.1,!=2.4',
+ 'ecdsa>=0.11',
],
}
except ImportError:
@@ -86,6 +86,8 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
],
**kw
)