diff options
author | Jeff Forcier <jeff@bitprophet.org> | 2014-03-21 11:16:51 -0700 |
---|---|---|
committer | Jeff Forcier <jeff@bitprophet.org> | 2014-03-21 11:16:51 -0700 |
commit | a749c83aa8cd47b7159d3dacebe2d62edb2b94e8 (patch) | |
tree | 082bf1df052c686bc04454f5260e1d208732f0e0 /setup.py | |
parent | a8ad23e61a25d4efaae938ed51228104b6096b14 (diff) | |
parent | 695527c9eea64caa1a55fdef7e4ac4996a74f3fd (diff) |
Merge branch '1.11' into 1.12
Conflicts:
setup.py
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 44 |
1 files changed, 26 insertions, 18 deletions
@@ -53,21 +53,29 @@ if sys.platform == 'darwin': setup_helper.install_custom_make_tarball() -setup(name = "paramiko", - version = "1.12.3", - description = "SSH2 protocol library", - author = "Jeff Forcier", - author_email = "jeff@bitprophet.org", - url = "https://github.com/paramiko/paramiko/", - packages = [ 'paramiko' ], - license = 'LGPL', - platforms = 'Posix; MacOS X; Windows', - classifiers = [ 'Development Status :: 5 - Production/Stable', - 'Intended Audience :: Developers', - 'License :: OSI Approved :: GNU Library or Lesser General Public License (LGPL)', - 'Operating System :: OS Independent', - 'Topic :: Internet', - 'Topic :: Security :: Cryptography' ], - long_description = longdesc, - **kw - ) +setup( + name = "paramiko", + version = "1.12.3", + description = "SSH2 protocol library", + long_description = longdesc, + author = "Jeff Forcier", + author_email = "jeff@bitprophet.org", + url = "https://github.com/paramiko/paramiko/", + packages = [ 'paramiko' ], + license = 'LGPL', + platforms = 'Posix; MacOS X; Windows', + classifiers = [ + 'Development Status :: 5 - Production/Stable', + 'Intended Audience :: Developers', + 'License :: OSI Approved :: GNU Library or Lesser General Public License (LGPL)', + 'Operating System :: OS Independent', + 'Topic :: Internet', + 'Topic :: Security :: Cryptography', + 'Programming Language :: Python', + 'Programming Language :: Python :: 2', + 'Programming Language :: Python :: 2.6', + 'Programming Language :: Python :: 2.7', + 'Programming Language :: Python :: 2 :: Only', + ], + **kw +) |