summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2012-11-23 14:15:33 -0500
committerJason R. Coombs <jaraco@jaraco.com>2012-11-23 14:15:33 -0500
commit13892788c315bc2a3aeb7f2c22a5307ed7a3f47e (patch)
tree201dad7474037a506bad2cbe24a62999e4dad6f2 /setup.py
parentc0ef3fd4936984be100f9a4738c89b02344ff141 (diff)
Copied code from jaraco.windows rather than requiring it as a dependency.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 209fa78f..73407b03 100644
--- a/setup.py
+++ b/setup.py
@@ -40,10 +40,7 @@ import sys
try:
from setuptools import setup
kw = {
- 'install_requires': [
- 'pycrypto >= 2.1, != 2.4',
- 'jaraco.windows >= 2.10, <3.0dev',
- ],
+ 'install_requires': 'pycrypto >= 2.1, != 2.4',
}
except ImportError:
from distutils.core import setup