diff options
author | Jeff Forcier <jeff@bitprophet.org> | 2022-02-25 14:28:31 -0500 |
---|---|---|
committer | Jeff Forcier <jeff@bitprophet.org> | 2022-02-25 14:28:31 -0500 |
commit | a318255e18accb7448ef76338b36483b06f40b4e (patch) | |
tree | b6ca93108c188139afbca45e03950ceaa98b99de /setup.py | |
parent | e0d5b1c63e25509d8014a5abfa7edcb83da696ec (diff) |
blacken
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -91,6 +91,11 @@ setup( # invoke for (increasing) subproc stuff, consider making the default flavor # "full" and adding a "minimal" or similar that is just-crypto? # TODO 3.0: remove six, obviously - install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1", "six"], + install_requires=[ + "bcrypt>=3.1.3", + "cryptography>=2.5", + "pynacl>=1.0.1", + "six", + ], extras_require=extras_require, ) |