summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2016-04-28 10:34:20 -0700
committerJeff Forcier <jeff@bitprophet.org>2016-04-28 10:34:20 -0700
commit8ec626e67518d093ffb54915a7d9b9d0256f4f3b (patch)
tree3b5f65cf729e46e265d4b995caf39344ae7b0955 /setup.py
parent86645149c9d066d5fe9222525c8bdf91df7f7de9 (diff)
parent1e7849ba910365e6008fd276b271e90a718fd618 (diff)
Merge pull request #733 from alex/from-encoded-point
Use a more recent cryptography and call a function
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4f370d63..ed3bbcd6 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,7 @@ setup(
'Programming Language :: Python :: 3.5',
],
install_requires=[
- 'cryptography>=0.8',
+ 'cryptography>=1.1',
'pyasn1>=0.1.7',
],
)