summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-01-25 15:35:10 +0100
committerJo-Philipp Wich <jow@openwrt.org>2013-01-25 17:39:48 +0100
commiteb098bcfb6b8ee61cb6ce164aea7f847ffa30dcb (patch)
tree42ffdd42184762d705f92bcb1a1e253c879e7ee7 /CMakeLists.txt
parent7dea5d994ea8c1b753b734edb27fdaf7c948c326 (diff)
ubus: remove session api from plugin and check access via ubus call to let other services provide the session api
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c495bec..cd22fc7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,7 +68,7 @@ ENDIF()
IF(UBUS_SUPPORT)
SET(PLUGINS ${PLUGINS} uhttpd_ubus)
ADD_DEFINITIONS(-DHAVE_UBUS)
- ADD_LIBRARY(uhttpd_ubus MODULE ubus.c ubus-session.c)
+ ADD_LIBRARY(uhttpd_ubus MODULE ubus.c)
TARGET_LINK_LIBRARIES(uhttpd_ubus ubus ubox blobmsg_json json)
ENDIF()