summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-12-31 18:43:14 +0100
committerFelix Fietkau <nbd@openwrt.org>2012-12-31 18:43:14 +0100
commitd779a5dc390b9c6e1ed32cdd287997f81ee88d37 (patch)
tree2ea6b6c0bdae3a4e72336ff7cfbc778319ef3af7 /CMakeLists.txt
parentc1bb6177e79b6ad139bb8cbe37c598937c406263 (diff)
use -Os
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2740fed..8e3af4d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 2.6)
PROJECT(uhttpd C)
-ADD_DEFINITIONS(-O1 -Wall -Werror --std=gnu99 -g3)
+ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3)
IF(APPLE)
INCLUDE_DIRECTORIES(/opt/local/include)