summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-01-04 17:25:25 +0100
committerFelix Fietkau <nbd@openwrt.org>2013-01-04 17:25:25 +0100
commit70e4f40d0dd3f58da107789abc4ada1a40b91c42 (patch)
tree84dcaae4072bc1d299cdcafc7d55721bea741963 /CMakeLists.txt
parent0d92580e5f7c04f19588f3bee6a0daafea05521b (diff)
get rid of -rdynamic on linking
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e354204..bc8b1d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,7 @@
cmake_minimum_required(VERSION 2.6)
PROJECT(uhttpd C)
+SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
ADD_DEFINITIONS(-Os -Wall -Werror -Wmissing-declarations --std=gnu99 -g3)
IF(APPLE)