summaryrefslogtreecommitdiffhomepage
path: root/modules
diff options
context:
space:
mode:
Diffstat (limited to 'modules')
-rw-r--r--modules/luci-base/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/luci-base/Makefile b/modules/luci-base/Makefile
index a9c5e71cba..f0763cb1df 100644
--- a/modules/luci-base/Makefile
+++ b/modules/luci-base/Makefile
@@ -37,9 +37,10 @@ define Host/Compile
endef
define Host/Install
+ $(INSTALL_DIR) $(STAGING_DIR)/host/bin
$(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
$(INSTALL_BIN) src/po2lmo $(STAGING_DIR_HOST)/bin/po2lmo
- $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(STAGING_DIR_HOST)/bin/LuaSrcDiet
+ $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(STAGING_DIR)/host/bin/LuaSrcDiet
endef
$(eval $(call HostBuild))