summaryrefslogtreecommitdiffhomepage
path: root/modules/luci-mod-dashboard/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'modules/luci-mod-dashboard/Makefile')
-rw-r--r--modules/luci-mod-dashboard/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/modules/luci-mod-dashboard/Makefile b/modules/luci-mod-dashboard/Makefile
new file mode 100644
index 000000000..dfaeeb7e2
--- /dev/null
+++ b/modules/luci-mod-dashboard/Makefile
@@ -0,0 +1,18 @@
+#
+# Copyright 2019-2020 ZHANG Zhao <Zhao.Zhang2@etu.univ-grenoble-alpes.fr>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+LUCI_TITLE:=LuCI Dashboard Pages
+LUCI_DEPENDS:=+luci-base +libiwinfo
+
+PKG_BUILD_DEPENDS:=iwinfo
+PKG_LICENSE:=Apache-2.0
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature
+