summaryrefslogtreecommitdiffhomepage
path: root/modules/luci-base/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'modules/luci-base/Makefile')
-rw-r--r--modules/luci-base/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/modules/luci-base/Makefile b/modules/luci-base/Makefile
index f0763cb1d..972a451c6 100644
--- a/modules/luci-base/Makefile
+++ b/modules/luci-base/Makefile
@@ -37,10 +37,9 @@ define Host/Compile
endef
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR)/host/bin
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
- $(INSTALL_BIN) src/po2lmo $(STAGING_DIR_HOST)/bin/po2lmo
- $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(STAGING_DIR)/host/bin/LuaSrcDiet
+ $(INSTALL_DIR) $(1)/bin
+ $(INSTALL_BIN) src/po2lmo $(1)/bin/po2lmo
+ $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(1)/bin/LuaSrcDiet
endef
$(eval $(call HostBuild))