summaryrefslogtreecommitdiffhomepage
path: root/module/admin-core
diff options
context:
space:
mode:
Diffstat (limited to 'module/admin-core')
-rw-r--r--module/admin-core/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/module/admin-core/Makefile b/module/admin-core/Makefile
index 84c2277ddb..708c1c2398 100644
--- a/module/admin-core/Makefile
+++ b/module/admin-core/Makefile
@@ -18,15 +18,15 @@ all: compile
depends:
mkdir -p $(OUTDIRS)
- for i in $(CPFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(CPFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
compile: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); $(LUAC) $(LUAC_OPTIONS) -o dist/$$i src/$$i; fi; done
source: depends
- for i in $(INFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(INFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done