summaryrefslogtreecommitdiffhomepage
path: root/luci.mk
diff options
context:
space:
mode:
Diffstat (limited to 'luci.mk')
-rw-r--r--luci.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/luci.mk b/luci.mk
index 2745797c1..54f3835b4 100644
--- a/luci.mk
+++ b/luci.mk
@@ -30,7 +30,7 @@ LUCI_LANG.mr=Marāṭhī (Marathi)
LUCI_LANG.ms=Bahasa Melayu (Malay)
LUCI_LANG.nb_NO=Norsk (Norwegian)
LUCI_LANG.pl=Polski (Polish)
-LUCI_LANG.pt_BR=Português do Brasil (Brazialian Portuguese)
+LUCI_LANG.pt_BR=Português do Brasil (Brazilian Portuguese)
LUCI_LANG.pt=Português (Portuguese)
LUCI_LANG.ro=Română (Romanian)
LUCI_LANG.ru=Русский (Russian)
@@ -231,6 +231,7 @@ define Package/$(PKG_NAME)/postinst
}
endef
else
+ifndef Package/$(PKG_NAME)/postinst
define Package/$(PKG_NAME)/postinst
[ -n "$${IPKG_INSTROOT}" ] || {
rm -f /tmp/luci-indexcache
@@ -239,6 +240,7 @@ define Package/$(PKG_NAME)/postinst
}
endef
endif
+endif
LUCI_BUILD_PACKAGES := $(PKG_NAME)