summaryrefslogtreecommitdiffhomepage
path: root/luci.mk
diff options
context:
space:
mode:
Diffstat (limited to 'luci.mk')
-rw-r--r--luci.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/luci.mk b/luci.mk
index fc02e84f7..2745797c1 100644
--- a/luci.mk
+++ b/luci.mk
@@ -226,6 +226,7 @@ define Package/$(PKG_NAME)/postinst
[ -n "$${IPKG_INSTROOT}" ] || {$(foreach script,$(LUCI_DEFAULTS),
(. /etc/uci-defaults/$(script)) && rm -f /etc/uci-defaults/$(script))
rm -f /tmp/luci-indexcache
+ rm -rf /tmp/luci-modulecache/
exit 0
}
endef
@@ -233,6 +234,7 @@ else
define Package/$(PKG_NAME)/postinst
[ -n "$${IPKG_INSTROOT}" ] || {
rm -f /tmp/luci-indexcache
+ rm -rf /tmp/luci-modulecache/
exit 0
}
endef